Roku Ultra optical audio issue

Home Forums Forums Spokenworld Audio Titles Roku Ultra optical audio issue

This topic contains 0 replies, has 1 voice, and was last updated by  a31lvkaao1vtngzus28 2 weeks, 4 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2153

    a31lvkaao1vtngzus28
    Participant

    Hi,

    I’m using a Roku Ultra on 7.7.0 build 4108-29 using it with my Technics SA-DX940 receiver and LeEco X4-55 TV. My receiver has no HDMI ports which is why I specifically bought the Roku Ultra with an optical port.
    I cannot get sound to output through the optical port unless I first unplug and plug the optical cable into the back of the Roku Ultra. I’ve tried turning the receiver on and off while a movie is playing and it won’t auto switch to the receiver. I finally have to get up and unplug the optical cable from the back of the Roku with a video playing and plug it back in for it to output to the receiver. After that it outputs sound to my receiver the way I want it to, but once I turn off the receiver and then turn it back on I have to run through the process of unplugging and plugging the optical cable in the back of the Roku.
    I have HDMI and S/PDIF settings set to Dolby D, DTS as that’s what my receiver supports and it’s set to (Auto (Dolby D, DTS)) for audio mode. Is there a way to set it to only output through the optical port 100% of the time? I don’t ever care to have it output sound through HDMI through the TV. The only reason I bought this was to use surround sound through my receiver. It really seems like there should be a manual setting in the audio options for this instead of relying on auto.

    Any help will be apprecited.

    I didn’t find the right solution from the Internet.

    References:
    https://forums.roku.com/viewtopic.php?t=104341
    ICO Marketing Examples

    Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.